Download Sky Go 1.6.1 APK compatibile con Android KitKat 4.4 dal Samsung App Store

Schermata 2014-04-09 alle 09.58.12

Forse la nostra lamentela degli scorsi giorni ha dato i suoi frutti, o forse, più semplicemente Sky era già al lavoro sull’aggiornamento della propria applicazione Sky Go 1.6.1 APK per Android.

Ad ogni modo, qualunque sia il motivo, siamo felici di annunciarvi che finalmente è disponibile Sky Go 1.6.1 APK per Android. Questa versione diventa pienamente compatibile con Android 4.4 KitKat e quindi, da oggi, possiamo affermare che è possibile guardare Sky Go 1.6.1 APK su smartphone e tablet aggiornati ad Android KitKat 4.4.

Proprio negli scorsi giorni, ad esempio, ho aggiornato il mio LG G Pad 8.3 ad Android KitKat e Sky Go ha smesso di funzionare. Con il rilascio di Sky Go 1.6.1 APK, però, il programma torna nuovamente compatibile con tutti i dispositivi Android (anche se in realtà dovrebbe funzionare solo sui device Samsung).

Al momento il download di Sky Go 1.6.1 APK è disponibile solo tramite Samsung App Store, ma non appena arriverà il file APK per tutti lo renderemo disponibile al download.

Oggi, dunque, è un giorno importante per i clienti Sky: finalmente Sky Go 1.6.1 APK offre supporto a KitKat. Non ci sono ulteriori novità, a parte i consueti bug fix, mentre i dispositivi supportati rimangono praticamente i soliti top di gamma Samsung.

Come detto, per ora Sky Go 1.6.1 APK è disponibile esclusivamente sullo store dell’azienda, raggiungibile anche online tramite il badge sottostante.

Download Sky Go 1.6.1 APK compatibile con Android KitKat 4.4 dal Samsung App Store

Samsung Apps Badge

Ricordiamo che su Android l’applicazione Sky Go è necessaria per provare i servizi di Sky Online:

AGGIORNAMENTO IMPORTANTE

Scaricare, installare, guardare e usare Sky Go su qualsiasi smartphone e tablet Android non Samsung e non compatibile. 

Ecco il download del file APK di Sky Go 1.6.1 per tutti i dispositivi. NON funziona se avete il root (aggiorneremo il link appena sarà disponibile la versione MOD).

http://dfiles.eu/files/1q2ldqt5j

Vi confermo che skygo funziona sul mio Nexus 5 con kitkat. La versioni di skygo è la 1.6.1

Se questa pagina di YourLifeUpdated.net ti è piaciuta e ti è stata d’aiuto, non perdere tempo, condividila sui social network! Clicca "Mi Piace" sulla pagina ufficiale di YourLifeUpdated su Facebook, seguici su Twitter Google+ per ricevere tante informazioni e consigli utili!

  • daniele

    Avevo una versione che funzionava benissimo ma da qualche giorno mi chiede di aggiornare la versione e si chiude. Sai dirmi qualcosa grazie?

    • Semplice: devi aggiornare.

      • naicofaico

        peccato che non aggiorna

  • Djx750

    a me non funziona mi da un errore codice a16